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Quick Tip #1:
Choose the right camera, computer and
software

CAMERA SELECTION 101

You probably already have a digital camera — but maybe you're thinking of upgrading or get-

ting a second one. I recommend cnet.com for reliable reviews for specific cameras. But it's great

to have some basic knowledge as you begin your search ... so here's a beginner's course.

It's good to understand ...

MEGAPIXELS. A camera with a 7- to 12-megapixel capacity should be plenty, even if you want to

print up to 8 X 10. And that's way more than enough resolution for online sharing.

FEATURES. To take photos in many different settings, you'll want to select a camera that has an

automatic mode. As you sharpen your skills, you'll probably want optical zoom and manual

exposure modes you can change for different types of events (such as night or sports).

MEMORY. Every camera has a device that stores images inside the camera. A typical photo in

my "Scrapbook" file is about 2 megabytes (2 MB), so a small memory card like a 64 MB card

would store 32 images. A 1 gigabyte card (1 GB) will store 500 images. But don't take the big

capacity as license to never download.

POWER SOURCE. Cameras will need either their own model-specific battery (which must be

recharged), rechargeable alkaline batteries, or non-rechargeable alkaline batteries. No matter

which type, it is good to get an extra set of batteries and carry them with you.

Camera Types

POCKET CAMERAS. These tiny powerhouses can be slipped into a purse or pocket for photogra-

phy anytime. Most have the same features as the point-and-shoot cameras, but their size is a sell-

ing point.
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POINT AND SHOOT. These moderately-sized, moderately-priced cameras are not too complex for

the casual photographer, yet offer some advanced features if you feel experimental.

ADVANCED AND EXTENDED ZOOM. These fall somewhere between the ease of the point-and-

shoot and the near-infinite possibilities of the Single Lens Reflex. As well as automatic settings, they

offer many features. Competitive pricing has made this category increasingly popular.

DIGITAL SINGLE-LENS REFLEX. These cameras are comprised of a body and a lens, and have multi-

ple features to satisfy growing expertise. Affordable SLRs and the ease of digital post-processing

has made SLR photography a fast-growing hobby.

COMPUTER HARDWARE

Wondering whether your computer has the guts to go into the world of modern digital scrap-

booking? It won't be fun if you have to wait while your screen redraws every time you place a

photo! If you don't know whether your machine can handle it, here are the system requirements

to run the current versions of Photoshop Elements:

PCs http://www.adobe.com/products/photoshopelwin/systemreqs/

MACs http://www.adobe.com/products/photoshopelmac/systemreqs/

SOFTWARE: WHY PHOTOSHOP ELEMENTS?

After carefully researching several types of digital scrapbooking software in the marketplace

today, I came back to recommending Adobe Photoshop Elements for a number of reasons. Here

are just a few of them:

ADOBE IS HERE TO STAY. This program isn't going anywhere; you won't have to choose a new pro-

gram or worry about outdated file formats because a smaller company goes out of business in

five years. Our kids are growing up learning graphics on Adobe products; it's an investment in the

future.

MAXIMUM FLEXIBILITY AND CAPABILITY for all levels of user. Modern digital scrapbooking uses only

a few basic actions, but many of you will end up learning more skills than we explore here.

Notably, Elements offers you the ability to correct and improve the quality of your photos in ways
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most scrapbooking programs can't. And if you have kids in the house, they'll love exploring

dozens of creative features like Chrome (photos will look like liquid metal) and Neon Glow, as

well as changing colors in a split-second. Could be a "new box of crayons" in your house!

TUTORIALS AND TECHNICAL SUPPORT. The Help menu within the program is extremely useful.

Everything you need to know about creating a modern digital scrapbook page is explained in

Quick Tip #2, but naturally, it's best to understand the workspace of any program you learn.

Purchase includes both online and telephone tech support. And because it's so widely used, you

can find innumerable message boards and websites where you can interface with other users. A

Google search for any topic renders dozens of solutions.

VALUE. Yes, you will find free and/or cheaper photo programs, but Elements is a great long-term

investment. I will always keep a list of lowest pricing in my blog — I sometimes find deep dis-

counts. And both PC and Mac users can take advantage of a free 30-day trial:

Download free trial or purchase from Adobe/PC users (newest version)

Download free trial or purchase from Adobe/Mac users (newest version)

Purchase Photoshop Elements from Amazon.com/PC users (newest and previous versions)

Purchase Photoshop Elements from Amazon.com/Mac users (newest and previous versions)

CHECK MY BLOG FOR TODAY'S BEST PHOTOSHOP ELEMENTS PRICING
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Quick Tip #2:
Learn just enough Adobe Photoshop
Elements®

Adobe Photoshop Elements is a program with dazzling capabilities. If you've never opened it, you

may feel a little trepidation at its many options and tools.

But relax! You only need to use a few tools and learn a few actions to create amazing digital

projects. I call one of the most important actions "The Magic Click." It takes just minutes to learn

and is the basis for creating modern digital scrapbook pages.

I have created three tutorials for different levels of students. Each of them includes a video tutori-

al. They also include a project folder with all of the materials used in the tutorial, so you can do it

yourself after you watch the demo.

1. Super Simple Photoshop Elements for the First Timer

For people who have never used Photoshop Elements. After you install and register the program,

you'll be ready to give it a try.

2. Essential Actions for Creating Modern Digital Scrapbook Pages

When you're comfortable in the workspace, you'll learn exactly how to create a modern digital

scrapbook page using actual products.

3. Cool Simple Tricks for Modern Digital Scrapbook Pages

A collection of eight very easy actions, just a little beyond the basics. You will use the modern

digital scrapbook page you created in the second tutorial to learn these simple tricks.

VERSIONS. All my tutorials demonstrate actions that are available in both earlier and current ver-

sions of Photoshop Elements, and will no doubt be available in future releases as well. I use

Version 6 for the Mac in the tutorials, and the basic actions we use are the same on a PC. They

are also very similar to those used in the full version of Photoshop, which you can use with my

products as well.
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SHORTCUTS. Like every type of software, Photoshop Elements offers easy keyboard shortcuts. To

help your learning, I walk through the actions "by hand" so you understand their origins. But

included in the tutorial folders is a PDF "Cheat Sheet" for shortcuts you can print and post by your

keyboard.

TECHNICAL SUPPORT AND FURTHER TRAINING. When you purchase Photoshop Elements, you

have access to online technical training and support. I hope you will take advantage of these,

especially for questions that go beyond the scope of creating modern digital scrapbook pages.

I also recommend two excellent additional resources for training if you want to learn more. They

are the National Association of Digital Scrapbookers, naods.com, and

PhotoshopElementsUser.com. They both offer free tutorials as well as tutorials for purchase. I've

researched many tutorial sites and these tend to keep it simple.

So, let's make some cool projects!

Tutorial #1: Super Simple Photoshop Elements
for the First Timer

If you have never used Adobe Photoshop Elements, I recommend you first watch all three video

tutorials. It will build your confidence! Then, install Photoshop Elements (whether you purchase it

or use Adobe's free 30-day trial).

If you've printed the free e-book version of the 10 Quick Tips, it will be helpful to have the printed

version by your side as you go through the tutorial.

Download the free sample folders available for each tutorial. Use them to create the projects in

the videos ... you'll master it in no time! You're on your way to creating your own beautiful pages

and albums.

LAYERS. It is important you understand that Photoshop Elements works with Layers. Imagine you

are creating a paper scrapbook page. You would have your background paper on the bottom,

and then layer your page elements — photos, headlines, and journaling — on top.

In your digital project, you'll also create layers, which you can edit and move separately. The
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Layers Palette is a list of your page elements, such as photos and headlines. The top element is

listed at the top of the Layers Palette; the bottom element is at the bottom of the Layers Palette,

and so forth. Within the Palette, you click and drag your element names, to restack the page

elements in your layout. In minute you'll understand what I mean. Let's get started!

1. LAUNCH Photoshop Elements. (PC users may be asked whether you want to Organize, Edit, or

Create. Select Edit.)

2. In the workspace, you'll see three tabs at the upper right. Select Edit. Along the left is the Tool

Panel with the Options Bar along the top. As each tool is selected, the Options Bar will change

for that tool.

There are just three essential tools for creating Modern Digital Scrapbook pages: the Move Tool

(looks like an X made from two arrows); the Marquee Tool (looks like a rectangle made from a

dashed line) and the Type Tool (looks like a capital T).

3. Go to Window> Undo History to open the Undo History Panel, which allows you to undo previ-

ous steps. So helpful!

4. You should have downloaded the "Tutorial 1 Project" folder. Make sure you know where it is on

your computer. It includes a layered Photoshop Document (PSD) template called "Postcard

Template.psd," a photo called "Scooter.jpg," and a page accessory called "Symbols.png."

5. OPEN TEMPLATE. Start by going to File>Open and browse to the Project folder, and Postcard

Template.psd. Click Open. Because there is text on the template, and your computer might not

have that exact font, you may be asked whether you want the text updated. Click "Yes."

Look at the Layers Panel. The template layers are named with simple directions. The layers on this

project include a background, one photo shape, a placeholder for a page accessory, and text

including a headline and journaling.

6. SAVE FILE. Go to File>Save As> and name it First Project. It will automatically save in a .psd for-

mat, or Photoshop Document.

7. PLACE A PHOTO. Go to File>Open and browse to Scooter.jpg, click Open. Select the Move

Tool, and click and drag the photo to your project. Now you'll see an additional layer for the
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photo called "Layer 2" on your Layers Palette and a tiny image of the photo. In the Layers

Palette, make sure your photo layer (Layer 2) is directly above the photo shape layer ("Place

Photo Above this Layer"). Close the photo window by clicking in the upper left corner.

8. THE "MAGIC CLICK." Now you're ready to learn the simple action that will allow you to create

modern digital scrapbook pages easily. On your project, use the Move Tool to click and drag the

photo so it is placed over the photo shape. Don't worry about sizing the photo.

On the Layers Palette, use your mouse to find the line between your photo ("Layer 2") and the

photo shape layer ("Place Photo Above This Layer"). On your keyboard, hold down the Option

key (PC users hold down ALT key). Now, hover the mouse over this line. An icon of linked circles

appears. When it does, click your mouse — and your photo has been trimmed perfectly within

the photo shape!

Notice that you can use your mouse to move the photo around within the photo shape. Resize

your photo if you like by clicking and dragging the corners. Then click on the green checkmark

to confirm sizing and placement.

9. ADD TEXT. Select the Type tool and position the cursor over the word Headline. Highlight the

text to be replaced, then type "the adventure begins!" If you like, add a couple of returns and

type "save the date 8.16.10."

Highlight the text to change the size, font and alignment in the Options Bar, similar to editing text

in other programs.

You can do the same in the Journaling layer. Just click, highlight the text to be replaced, and

type whatever you want.

10. ADD PAGE ACCESSORY. Go to File>Open and browse to your Tutorial 1 Project Folder, find

"Symbols.png", and hit Open. A PNG file has a transparent background, indicated by the grey

checkerboard.

Select the Marquee Tool. On Symbols.png, click near the corner of the exclamation point, hold

the button and drag to surround it. It will now be surrounded by a moving dashed line.

Select the Move Tool, and drag the exclamation point onto your layout. Close the PNG window
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by clicking on the upper right corner.

Resize the accessory by clicking and dragging the corner, and use the Move Tool to position it.

Click the green checkmark to confirm.

Notice that within the Layers Palette, there is an icon of an eye to the left of each layer name.

Click on the eye icon to turn the layer off and on. It doesn't delete the layer. You'll now want to

turn off the page accessory placeholder layer.

11. SAVE PROJECT. Go to File>Save to save it again as a .PSD. Then, to print or share online, go to

File>Save As and select JPEG. JPEGs are flat, so the layers become one. You can no longer edit

each layer separately. You will use JPEGs to upload for printing and to share online. PC users may

be asked whether to save the JPEG as a version of the PSD. Click Yes.

Now you're ready to learn how to create modern digital scrapbook pages!

Tutorial #2: Essential Actions for Creating
Modern Digital Scrapbook Pages and Quick Pages

You're now ready to create your first Modern Digital Scrapbook Page. Please note that this page

is only an example; your pages can look very, very different than this if you like. They should

reflect your tastes and personality! Once you master the mechanics of page creation, you'll

make the design choices. That's when the fun begins!

Note that as well as a video tutorial, you can download the folder with the files I use, so you can

perform the same actions.

If you've printed the free e-book version of the 10 Quick Tips, it will be helpful to have the printed

version by your side as you go through the tutorial. Good luck! You're on your way to creating

your own beautiful pages and albums.

1. LAUNCH Photoshop Elements (PC users may be asked whether you want to Organize, Edit, or

Create. Select Edit.) In the workspace, you'll see three tabs at the upper right. Select Edit.

2. OPEN TEMPLATE. Go to File>Open, browse to the folder titled "Tutorial 2 Project Folder." Find First

Template.psd, and click Open. Because there is text on the template, and your computer might
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not have that exact font, you may be asked whether you want the text updated. Click "Yes."

Look at the Layers Palette. The layers are named with simple reminders.

Digital paper shape layers:

"Place Background Paper Above This Layer"

"Place Patterned Paper Above This Layer"

Photo shape layers:

"Place Photo 1 Above This Layer"

"Place Photo 2 Above This Layer"

Placeholders for page accessories:

"Replace with Accessory 1"

"Replace with Accessory 2"

"Replace with Accessory 3"

Text blocks:

"Type Descriptive Words"

"Type Journaling"

"Type Event, Date and Place"

"Type Captions"

Optional Photo Frames

3. SAVE FILES. Go to File>Save As> and name it First Scrapbook Page. It will automatically save in

a .psd format, or Photoshop Document.

4. ADD PATTERN. This project will have a white background, but we will add color with Textured

Digital Paper. Go to File>Open browse to "Tutorial 2 Project Folder." Choose "Dark Blue Linen.jpg."

Open it, and use the Move Tool to drag it onto the template. Close the JPEG window.

Dark Blue Linen appears as Layer 1 in the Layers Palette. Within the Layers Palette, drag Layer 1

to just above "Place Patterned Paper Above this Layer." On your layout, use the Move Tool to

place the digital paper so it covers the checked pattern, which is the shape of the patterned

paper.
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5. THE "MAGIC CLICK." On the Layers Palette, find the line between Layer 1 and "Place Patterned

Paper Above This Layer." On your keyboard, hold down the Option key (PC users hold down ALT

key). Now, hover the mouse over this line. An icon of linked circles appears. When it does, click

your mouse, and Dark Blue Linen has been trimmed within the borders. You can move it within

the borders.

6. PLACE PHOTOS. Go to File>Open and browse to Brooks and Mindy.jpg. Click Open. Select the

Move Tool, and click and drag the photo to the project. It becomes "Layer 2" in the Layers

Palette. Make sure "Layer 2" is directly above "Place Photo 1 Above this Layer." Close the photo

window. Make sure in your project that the photo is over photo shape #1.

Use the Magic Click to place the photo. On the Layers Palette, find the line between Layer 2 and

"Place Photo 1 Above This Layer." On your keyboard, hold down the Option key. Now, hover the

mouse over this line. An icon of linked circles appears. When it does, click your mouse, and

Brooks and Mindy.jpeg has been trimmed perfectly within the photo shape. You can move it

within the borders.

Resize your photo if you like. Click and drag the corners to resize, then click the green checkmark

to confirm.

Place the other photo in your folder, "Engaged.jpg" the same way, so it becomes Photo #2.

7. ADD TEXT. Select the Type Tool and position the cursor over the word Description. Highlight the

text to be replaced, and type "joyful day!" Highlight the new text to change the size, font and

alignment in the Options Bar, similar to editing text in other programs. Replace your journaling,

event information, and caption in the same way.

8. ADD PAGE ACCESSORY. Go to File>Open and browse to your Tutorial 2 Project Folder, find

Snowflakes.png, and hit Open.

Select the Marquee Tool. On Snowflakes.png, click near the corner of one of the snowflakes, hold

the button and drag to surround it. It will now be surrounded by a moving dashed line.

Select the Move Tool, and drag the snowflake onto the layout, placing it over one of the acces-

sory placeholders. Repeat for the two other snowflakes, and size as you prefer.
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When your snowflakes are placed, go to the Layers Palette and click the "eye" icon next to the

"Replace with Accessory" layers. They will become invisible.

9. SAVE PROJECT. Go to File>Save to save it again as a .psd. Then, to print or share online, go to

File>Save As and select JPEG. JPEGs are flat, so the layers become one. You can no longer move

edit each layer separately. PC users may be asked whether to save the JPEG as a version of the

PSD. Click Yes.

Great job creating your first Modern Digital Scrapbook Page!

Quick Pages

Quick Pages are the fastest possible way to make modern digital scrapbook pages! All you do is

add your photos and text. You'll have a great looking page in minutes.

1. OPEN QUICK PAGE. Go to File>Open, browse to the folder titled "Quick Page Project Folder."

Find Sample Quick Page.psd, and click Open. Because there is text on the template, and your

computer might not have that exact font, you may be asked whether you want the text updat-

ed. Click "Yes."

Notice that there is just one layer of page elements, and one background layer called "Place

Photos Above This Layer," and the text layers.

2. SAVE FILE. Go to File>Save As> and name it First Quick Page. It will automatically save in a .psd

format, or Photoshop Document.

3. ADD PHOTOS. Go to File>Open and browse to your Quick Page Project Folder. Find Bubbles

1.jpg and click Open. Using your Move Tool, drag the photo onto the layout. It becomes "Layer

1." Close the photo window. In the Layers Palette, make sure Layer 1 is directly above "Place

Photos Above This Layer." On your layout, use the Move Tool to move the photo under a photo

frame. You can click and drag the corners to size the photos, if you like. Do the same with

Bubbles 2.jpg and Bubbles 3.jpg.

4. ADD TEXT. Select the Type Tool and position the cursor over the text you want to replace.

Highlight the text to be replaced and type your new verbiage. Replace your descriptive word,

journaling, event information, and caption in the same way.
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5. SAVE PROJECT. Go to File>Save to save it again as a .psd. Then, to print or share online, go to

File>Save As and select JPEG. JPEGs are flat, so the layers become one. You can no longer move

edit each layer separately. PC users may be asked whether to save the JPEG as a version of the

PSD. Click Yes.

A NOTE ABOUT TRIMMING PHOTOS: In the event the photos intrude into adjacent frames, it is easy

to trim the excess. Your Marquee Tool becomes your "digital scissors." In the Layers Palette, make

sure the layer of the photo you want to trim is highlighted. Take your Marquee Tool and surround

the area you want to remove (don't worry if other elements are in the marquee; only the high-

lighted layer will be trimmed). Hit Backspace and you've made the trim.

Tutorial #3: Cool Simple Tricks for Creating
Digital Scrapbook Pages

You've created your first modern digital scrapbook page! Now that you've mastered the basics,

there are many ways to add more interest to your page in just seconds, using a few simple

actions.

Note that as well as a video tutorial, you can download the folder with the files I use, so you can

perform the same actions.

If you've printed the free e-book version of the 10 Quick Tips, it will be helpful to have the printed

version by your side as you go through the tutorial. Good luck! You're on your way to creating

your own beautiful pages and albums.

In this tutorial you'll learn to:

Rotate text or photos

Add frames to photos

Change the color of any page element

Make a photo a round page accessory

Change a color photo to black and white or sepia

Add a drop shadow to any page element

Make a page element semi-transparent

Correct red-eye
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1. LAUNCH Photoshop Elements (PC users may be asked whether you want to Organize, Edit, or

Create. Select Edit.) In the workspace, you'll see three tabs at the upper right. Select Edit.

2. OPEN TEMPLATE. Go to File>Open, browse to the folder titled "Tutorial 3 Project Folder." Find First

Scrapbook Page.psd, and click Open. Because there is text on the template, and your computer

might not have that exact font, you may be asked whether you want the text updated. Click

"Yes."

To rotate text or photos: Select the Move Tool and click on the phrase "Joyful Day!" Two different

icons appear in the corners as you roll over them: a straight double-ended arrow allows you

resize, and an elbow-shaped double-ended arrow allows you to rotate. Click and drag the

elbow-shaped arrow. When you've got the rotation you like, click the green checkmark to con-

firm. Use your Move Tool to position the headline. You can use the exact same action to rotate a

photo.

To add frames to photos. Every template has an "Optional Photo Frames" layer. Just go to the

Layers Palette and click the "eye" icon next to the layer name.

To use the Magic Click to change the color of any element: Let's make your headline the same

Dark Blue Linen that you already used. Browse to the Tutorial 3 folder and open Dark Blue

Linen.jpg, and drag it to your page, right over the headline. Within the Layers Palette, move this

layer directly over your Type Descriptive Words layer. Hold down the Option key (PC users hold

down ALT key), and hover the mouse on the line between the two layers. When the linked circles

icon appears, click, and your headline now becomes filled with Dark Blue Linen.

To make a photo a round page accessory: When you created your page, you had added the

snowflake as your page accessory and turned off the placeholder layer, which was called "Place

Page Accessory 3 Above this Layer." Now, we're going to turn OFF the snowflake by clicking on

the eyeball icon next to its layer name, which I renamed Snowflake 3. Then find the layer called

"Place Page Accessory 3 Above this Layer" and turn it back ON by clicking the eyeball icon. The

placeholder will reappear.

Browse to the Tutorial 3 folder, and open Hands.jpg. Use the Move Tool to drag the photo to your

page, and close the photo. On the layout, use the Move Tool to position the photo over the

round accessory placeholder we just turned on. In the Layers Palette, make sure the photo layer

is directly above the layer titled "Place Accessory 3 Over This Layer."
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Hold down the Option key (PC users hold down ALT key), and in the Layers Palette hover the

mouse on the line between the photo and the accessory placeholder, wait for the linked circle

icon to appear, and click. Move and size the photo until you like the effect.

To change a color photo to black and white or sepia (antique brown tones): Using the Move Tool,

select the photo you wish to change. Go to Enhance>Convert to Black and White. You will be

shown a “before” and “after.” To confirm, hit “okay.” 

To change to sepia, the photo must already be black and white. Go to Enhance>Adjust

Color>Hue/Saturation. Make sure the "colorize" box is checked. Set the sliders to Hue: 34 and

Saturation:20.

To add a drop shadow to any page element: As you can see, each layer in your layers palette

can be changed, and that includes adding a shadow to any of your elements. Let's add a shad-

ow to the round photo we just created.

You are familiar by now with the Layers Palette. Now we're going to introduce you to another

helpful palette called the Effects Palette. Go to Window>Effects, and it will appear on the right,

below your Layers Palette. In the Effects Palette you will see a little drop down menu on the

upper right, and you"ll choose "Drop Shadows." Several types of drop shadow will appear. In the

Layers Palette, make sure your round page accessory placeholder layer is highlighted. To apply a

drop shadow, double click in a type of shadow on the Effects Palette.

To make a layer semi-transparent: You know that each layer can be changed separately.

"Opacity" for a layer ranges from 100% (fully visible) to 0% (completely invisible). Let's change the

opacity of Snowflake 2 by selecting that layer in the Layers Palette. At the top of the Layers

Palette is the word "Opacity," and if you click on the little arrow to the right of the percentage

window you'll see a slider you can change from 0% to 100%. Play with it a bit and watch the

snowflake fade!

To correct red eye: Open the problem photo in your folder for Tutorial #3 named Caddie.jpg.

Select the Red Eye Removal Tool, which looks like an eye with a cross bar above it. Click and

drag to marquee around one eye, release, and repeat with the other eye. Be sure to save the

photo with the correction.
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Those are just a few of the simple things you can do to add pizazz to your page. With every page

you make, you'll find the creative possibilities expanding. Have fun!

Further training: I am confident you'll master these basics in no time. If you want to learn more

about this amazing program, look around the adobe site; and be sure to check out the National

Association of Digital Scrapbookers, www.naods.com, and www.PhotoshopElementsUser.com.
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Quick Tip #3:
Organize your photos with a 
simple system

You'll be able to create pages quickly and easily with your photos organized and accessible. I'll

first review Photoshop Elements' organization features, but for many of us, event folders still work

great. You may want to use Elements' features for new downloads, but handle your backlog with

event folders.

The system I recommend here dovetails perfectly with my tips for creating Fusion Albums, which

you'll find in Quick Tip #4.

PHOTOSHOP ELEMENTS PHOTO ORGANIZATION includes several features that can become part of

your downloading process. On a PC, the photos download automatically using the "Organizer,"

and on a Mac, they use "Bridge." Photos are downloaded into files based on download date.

You can give each photo "keyword tags" that will make finding them later a snap. You can even

rate your favorite photos.

That being said, you may not want to take the time to index every photo in your digital backlog

this way. So here's a quick, tried-and-true method with virtually no learning curve.

START ANYWHERE. There's no rule that says you must start organizing images starting with your old-

est ones. Begin with any year you like. But organize a whole year from January to December for

a sense of accomplishment. You are then free to begin to plan the modern digital scrapbook

pages for that year, or to tackle another year.

1. Create a folder titled "My Photos" and drag every photo into it.

2. Within "My Photos," create a folder for every year. Title them, for example, "2007 Photos." They

will appear in numerical order within your "My Photos" folder.

3. Within each year's folders, create folders for every month. For example "01 January 2007," "02

February 2007," etc. Noting the month number first will keep the months in order.
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4. Within each month's folder, create folders for specific events, such as "Olivia BDay 2007." Don't

try to keep events in order within each month. 

5. With each month's folder, create an "Everydays" folder for photos not related to events.

6. Within each event folder, create a "Scrap" folder for the best photos and a "Sleeve" folder for

the rest. You'll understand why when you read about Fusion Albums (Quick Tip #4). Trash the

images that are truly unusable (underexposed, blurry, etc.) or that are nearly identical to other

photos.

7. When you have sorted a year's worth of photos, burn two CDs for each year. Store one at

home and one offsite.

MORE ABOUT STORAGE. External hard drives can store a lifetime of photos. You should periodical-

ly copy your photos to an external hard drive, but remember to also store one copy offsite

(hopefully, you won't need it). There are also many "online storage" websites to which you can

upload your photos. Some of these are free when you use their services to print (such as

Costco.com) and some are fee-based (such as HP's Upline). If I used online storage, I would also

have my own storage media physically accessible.

NOTE: Some retail photo printers store your photos online only as long as you are an active cus-

tomer; they may delete them if you don't?™t order a print in a certain period of time (a year, for

example). Be sure to check this out before relying on a retailer for online storage.

THE SHOEBOX SOLUTION: CONVERTING PAPER PHOTOS TO DIGITAL IMAGES

1. GATHER AND BOX all photos in an acid-free "Banker's Box." A good source for acid-free sup-

plies is archivalmethods.com. You'll probably also find it helpful to have several sizes of envelopes

handy. If you have a large number of 4 X 6 photo prints, acid-free shoebox-sized boxes are readi-

ly available at retailers like Target and Michaels.

2. SORT PHOTOS BY YEAR. If you don't know the exact year for every print. just take an educated

guess. The more photos you sort, the easier it will be to figure out the chronology.

3. SORT EACH YEAR BY EVENTS AND PEOPLE and place in envelopes.
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4. DIGITIZE THE IMAGES by scanning them yourself or using a scanning service. If you choose a

commercial scanning service, be sure you specify what resolution you want the files saved at (I

recommend 300 dpi), and how the images will be organized on CDs. Some even offer a printed

thumbnail index. Check out digmypix.com for an overview of scanning issues.

5. SAVE ORIGINALS IN AN ACID-FREE ENVIRONMENT.

6. ORGANIZE DIGITAL FILES INTO FOLDERS using the same system described above..

... Just make sure you enjoy them ... now!

Fusion Albums incorporate photo sleeve pages as well as modern digital scrapbook pages. If you

can't digitize your old prints at the moment, just put them into clear, archival photo sleeves in

your new Fusion Albums. There are even fun ways to add simple journaling to your sleeve pages

— check out Snap Sheets in the Studio Boutique. The most important thing is to bring them into

your life ... one way or another.
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Quick Tip #4:
Create Fusion Albums for all your 
memories

I came up with the name "Fusion Album" because it combines all of my memory keep-

ing, including my photos, my blogs, my Facebook posts and "stuff" like birthday

cards and kids' artwork. You'll see that Fusion Albums are both more comprehensive, yet simpler

and less formal, than traditional scrapbooks.

Begin with a three-ring binder for each year, either 12 X 12 or 8 ? X 11, with dividers for each

month. The binders should include full-size sheet protectors (for your modern digital scrapbook

pages) and sheets of photo sleeves for 4 X 6's. My recommendations for supplies is at the end of

this Tip.

Why chronological? As with photo organization, there are other, more thoughtful ways to com-

pile an album. Some avid scrapbookers create albums that focus on themes, full of beautiful

pages and poignant insights. If you want to see an amazing method of theme-based memory-

keeping, check out bigpicturescrapbooking.com. Stacy Julian's Library of Memories is awe-inspir-

ing!

But chronological is the easiest way to organize your album, so you'll be more likely to actually

do it!

Here's what your Fusion Album will include ...

MODERN DIGITAL SCRAPBOOK PAGES

These modern, magazine-style layouts are the cornerstones of Fusion Albums. You can create

them in either Square (12 X 12, also printable as 8 X 8), or Letter (8 1/2 X 11).. They feature the

best photos from events, with just enough journaling. Modern digital scrapbook pages are creat-

ed using Photoshop Elements and downloadable digital page elements from the Studio

Boutique.
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As well as being printed for your Fusion Album, the finished digital files can be shared on your

blog or Facebook. Also, they can be used to create a bound "Family Yearbook" that makes an

amazing gift for friends and family.

The following three components use Microsoft Word templates from the Studio Boutique, are

designed to look great with modern digital scrapbook pages, and are intended for home print-

ing at 8 1/2 X 11:

BLOG ENTRIES

Don't lose your blogs in the netherland of Older Posts! Copy and paste them into "Blog Sheet"

Microsoft Word templates that compliment your modern digital scrapbook pages.

SOCIAL NETWORKING POSTS

Your Facebook and Twitter posts can give a fun slice-of-life glimpse into your everydays. Capture

them quickly on modern Microsoft Word templates called "Social Snippets."

JOURNAL ENTRIES

You may want to add pages in which you express longer, more detailed impressions than on your

scrapbook page. Use our classic "Personal History Page" Microsoft Word templates from the

Studio Boutique.

4 X 6 SNAPSHOTS

I recommend that as you organize your photos, you create "Scrap" (for your best photos) and

"Sleeve" (for less-than-best) folders. Your best photos will end up in modern digital scrapbook

pages, but your other photos deserved to be enjoyed, too! Print them as 4 X 6's and slip them

into page sleeves. You can add pizazz with digital accessories and even simple journaling, using

"Snap Sheet" templates, available in the Boutique with instructions.

EPHEMERA

Birthday cards, kids' artwork, ticket stubs, menus, cocktail napkins, pressed flowers — all the "stuff"

you tucked into your purse only to be tossed later. Use a sheet protector lined with a large enve-

lope and file them by month. Or if you don't save much, just use one large envelope at the end

of the year's album.
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SUPPLIES

Many scrapbook stores carry binder-style albums, but these are my favorite supplies, and they're

all available on scrappingrannies.com, and all are made by American Crafts:

Three-ring binder albums: I love "Cloth Albums," available in both 12 X 12 and 8 1/2 X 11 (and

even in other giftable sizes such as 8 X 8 and 6 X 6).

Page Protectors: 12 X 12 and 8 1/2 X 11 and protectors are available in 10-packs. Or, you can use

regular letter-size page protectors from office supply stores, if you like.

Photo Sleeve Pages: A 12 X 12 page holds six 4 X 6 photos (12 when you use both sides), avail-

able in a 10 pack.
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Quick Tip #5:
Plan a little, to save a LOT of time

As a magazine designer, I would never create a page layout without a plan, and the same holds

true in creating modern digital scrapbook pages. With a little planning, you'll create more pages

in less time. It eliminates sitting in front of a blank computer screen, not sure where to start on a

page.

I've designed a page planner that you can download as a PDF. Make several prints of this sheet

(there are two planners per page) and store them in your resource binder.

PLAN YOUR BACKLOG. Got some catching up to do? The "assembly line" method of dealing with

a photo backlog helps you get a lot of pages done in a short amount of time. Print a stack of

planners and crank it up. Here's how:

1) Make sure you've organized your photos (see Quick Tip #3). Open an event folder, browse the

Scrap photos, and write down the number of photos you'll use and memories jogged by the

images on the planner. Go from one event to the next, not worrying about completing the rest

of the planner.

2) When you've entered this info for several events — some people like to do six months at a time

— go back and take the time to do all of the creative writing (descriptive word and journaling).

Again, do just that portion of every planner.

3) Now you're ready to plan your layout. Your planner shows the number of photos, and includes

notes about the event, and this will help you choose the color palette, Clean Sheet Page

Template, digital paper and page accessories.

4) Choose the products you'll use for each page and write them down. Look at the templates

you already have. Or, it may be time to go to the Studio Boutique. When you're ready to down-

load, you'll have an organized shopping list. You can just do one page a day, and download

only those products you need immediately, or stock up on supplies for several pages.
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You'll have some design decisions to make as you bring together your photos, your digital page

elements, and your creative writing. Quick Tip #8 explores some of them. That's when the real fun

begins!

KEEPING UP. Even if you only have one page to do, the planner helps you get it done efficiently.

Here's what the planner includes:

Event, Date and Place. Every Clean Sheet Page Template has a place for this information.

Photo Files. Describe where the photo files are; hopefully in an event folder with the same name.

Clean Sheet Page Layout Template. Since you now know the number of photos you want to use,

scan the Boutique to find the one that appeals to you and jot down the name.

Background Digital Paper/Patterned Digital Paper. Every project will include a background layer,

and a patterned digital paper layer for interest. You can choose to keep your background

white, or make it a solid color. You may also choose a coordinating pattern for interest.

Accessories. Clean Sheets Page Templates include suggested placement for Accessories. Look

through the accessories indexes and jot down your choices.

Descriptive Word, Captions and Journaling Text. I believe it is better to compose your text

BEFORE you're facing a half-completed digital layout! It is easier to relax with a pen in hand and

let your journaling flow on your planner. Or, you can write the journaling in Microsoft Word and

easily cut and paste it into your page.

Quick Tip #10 helps you choose your journaling style. Most Clean Sheet Page Templates have

room for about 80 words. Or, you can use Personal History Pages (which are in Microsoft Word)

and insert them in your Fusion Album.

That's it! With your page planner at hand, you can now open Photoshop Elements and browse to

everything you need to create a page. Your projects will take shape quickly and you won't have

sacrificed any creativity.

Planning saves a ton of time — but if you get to the creating stage, and brilliance strikes — feel

free to go another direction. Always follow your inspirations!
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Quick Tip #6:
Find an easy, inexpensive way to 
print pages

I'm convinced that using your photos to create beautiful modern digital scrapbook pages, and

then printing them and sharing them online, is the best way to unlock the potential of your

photos. Remember you can create modern digital scrapbook pages in Square (12 X 12, also

print-

able as 8 X 8) and Letter (8 ? X 11). Fusion Albums also include 4 X 6 prints. You may choose the

size of your album based on your best printing option.

PHOTO PRINT RETAILERS

These sites offer reasonably-priced prints that accept JPEG files via upload. Several also offer

photo sharing and storage. You may want to choose separate sites for printing and sharing (as I

do); I don't think you must find a one-site-fits-all. Note: I have not tested all of these sites for quali-

ty, but I plan to, and will share the results in my blog.

If you are creating Square (12 X 12) layouts, some of these sites print 12 X 16 or 12 X 18 sheets. The

last section of this Quick Tip explains how print your Square files in these sizes.

In-store pickup. These retailers also offer home delivery and many locations offer one-hour serv-

ice: Costco.com (requires Costco membership), Samsclub.com (requires Sam's Club member-

ship), Target.com.

Home delivery. Shutterfly.com, PEphoto.com (can pickup in New York City area), Snapfish.com,

Winkflash.com, Scrapbooksplease.com (offers a variety of paper options with costs that go down

to .99 for a 12 X 12 with a white border).

Photosharing sites with print home delivery. Flickr.com, Photobucket.com, Smugmug.com. (I go

into more detail about online sharing in Quick Tip # 7.)
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Retail copy centers that print high-quality 8? X 11 laser prints in-store: Kinkos.com,

Officedepot.com, Staples.com. These prints will have a white border approximately ?" around all

edges. Remember, Clean Sheets Page Templates in Letter format are designed with a white bor-

der to accommodate this type of printing.

Photo books. You can create modern digital scrapbook pages and have them bound into a

custom photobook via these websites: Shutterfly.com, Scrapbooksplease.com. I love Family

Yearbooks, which is a collection of modern digital scrapbook pages from an entire year. This

makes a particularly beautiful gift.

HOME PHOTO PRINTERS

Most of us start digital scrapbooking by purchasing prints from retailers, but nothing beats the

ease of printing your pages in the comfort of your home studio. Although I did a lot of research, I

am hesitant to offer recommendations for specific printers. For specific product reviews, I recom-

mend cnet.com. But here are some thoughts as you begin exploring this option.

First, determine paper size:

4 X 6 Prints. I have seen them as inexpensive as .06 each from retailers. My research of the cost of

printing your own 4 X 6's show they run from .07 to .45 each, which includes paper and consum-

ables. Convenience is a huge factor.

8 ? X 11 Prints. Many people find 8 ? X 11 pages to be the most flexible option. You can print

them on a regular ink jet printer, but you may find that the print quality is low, and/or consum-

able prices are prohibitively high when you print ink-heavy pages. However, There are several

low-to moderately-priced photo printers that print this size.

High-quality laser printers can also be used to print 8 ? X 11 sheets with a white border. If you

already have a good laser printer, research different effects with various laser-friendly papers.

Just remember you can't use glossy photo paper in a laser printer, and remember the cost of

those consumables!

8 X 8 Prints. You can create your layouts as 12 X 12 and easily print as 8 X 8. On your home printer,

print at 65% to print an 8 X 8 image. After printing, trim the edges.
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12 X 12 Prints. Home printer options include a few moderately-priced models designed for home

use. Many digital scrapbookers swear by the convenience and quality of their 12 X 12 home

printers.

The big four in affordable home photo printers are Canon, Hewlett-Packard, Kodak, and Epson.

To read comparisons and reviews of the latest models, I recommend you visit cnet.com.

TIP: To print a 12 X 12 project as a 12 X 18: With your final JPEG file open, go to Resize>Canvas

Size and replace 12 Width X 12 Height with 12 W X 18 H. Save your project and order your print.

When you receive the print, trim the white space.
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Quick Tip #7:
Pick your best online sharing option

Technology has made it possible to share our images with others in an instant! It's one of the best

things about the digital age.

But like all things tech-y, online sharing is rapidly changing and can be a bit confusing. In this

Quick Tip, I'll demystify your options and help you choose the best one for your needs.

To share online, or not to share online?
Are your friends and family tech-savvy? Some may still prefer to receive prints. With modern digi-

tal scrapbook pages, you can share online and also print to give as a treasured gift. If you create

them in the Square format, you can print as 12 X 12s for your own Fusion Album, but also as 8 X 8s

to make a mini-album. You can give an 8 X 8 album with a few pages as a holiday gift, then

send along new prints your family can insert.

Consider sharing the gift of sharing
If you want to share online with an older family member who hasn't connected with the Internet

yet, you could offer to help them learn the basics about the computer, email, and even

Facebook. Recent studies show that elderly people who learn to use the Internet feel more con-

nected with the world and their families. Most senior centers and assisted living facilities have

shared computers available. You may help them open a whole new world!

Should you share snapshots or digital scrapbook pages?
Naturally, I believe that there is a place for both! It's great to post snapshots. People love to share

your life, even if it's only with a small caption. It is also easier to send small, lower-res snapshots as

attachments to emails than to send whole digital scrapbook files.

But a modern digital scrapbook page, shared online, makes a big impact because several well-

chosen images from an event are seen together, giving a quick overall view; thoughtful journal-

ing adds a depth of understanding about the subject; and your digital scrapbook pages will

stand as beautiful creative works, complementing your photos.
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MOST POPULAR METHODS OF SHARING SNAPSHOTS
Email. You can add a snapshot as an attachment. You should only attach files that equal 5 MB or

less for most servers; for example, one 5 MB photos or 5 one-MB photos. A good rule of thumb is

to not send photos that are over 600 pixels in width. You can easily resize any photo in Photoshop

Elements by going to Image>Resize>Image Size and make it 600 pixels in width. Just be sure to

save it with a new name after reducing, because you cannot resize it larger again without losing

resolution.

Blogs. Setting up a blog is easy, and in many cases, free. Popular hosting sites include

Blogger.com, Typepad.com, and Wordpress.com. It is easy to drag and drop your images into

your blogs. Most sites will automatically resize your images to fit their parameters.

Photosharing sites. If you would like to share your images with a minimum of captions, and main-

tain a gallery where your visitors can look at your new and old photos anytime, photosharing sites

can be perfect. They usually also offer links to printing services. Once your account is setup, you

keep your gallery private by only allowing registered members (whom you have invited) to

access your photos. Popular sharing websites include Flickr.com, Picasa.com, and

Photobucket.com.

Facebook. More than 250 million people are active Facebook users (myself included!), with over

120 million logging on at least once a day. It's easy photo sharing capability is one reason for its

popularity. It takes just seconds to create a photo album. Go to Facebook.com and check it out.

Chances are many of your real-life friends are already there!

Printing from Facebook and photo sharing sites. A 12 X 12 300 dpi JPEG image (a typical modern

digital scrapbook page suitable for printing), posted on Flickr, ends up at 1024 X 1024 pixels (or

3.4 X 3.4 inches, 300 dpi), legible for reading but not suitable for print. The same image shared on

Facebook and downloaded to the desktop ends up at 604 X 604 pixels (or 2 X 2, 300 dpi), also

legible for reading but not suitable for print.

Retail photo printers. Virtually all large retail printers, such as Costco.com and Shutterfly.com, cre-

ate galleries with your uploaded photos. You can make these galleries accessible to visitors, even

setting your preferences to notify your contacts when you upload new photos. The advantage to

this is that your contacts can order their own high-resolution prints and pay for them independ-

ently.
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NOTE: Some retail photo printers store your photos online only as long as you are an active cus-

tomer; they may delete them if you don't order a print in a certain period of time (a year, for

example). Be sure to check this out before relying on a retailer for online storage.

YOUR PRIVACY

Every site you post photos to, whether it is for photosharing, printing, or social networking, will give

you privacy options when you set up your account. You will be able to limit your photosharing to

only your contacts or to a larger audience, even opening it to unlimited Internet access. Please

take a moment to make sure you are comfortable with the privacy level you select; remember,

once posted on the Internet, an image cannot be completely removed; although you may be

able to remove it from a gallery, it may have already been downloaded by an individual.
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Quick Tip #8:
Use design to add 
personality to your pages

When you create modern digital scrapbook pages, you'll make enough design decisions to

express your creativity — but you'll have enough guidance to avoid feeling overwhelmed. This is

the fun part! Relax and let your inner designer emerge. Also, I created a Font Guide for modern

digital scrapbooking. Download it here and keep it in your resource binder.

CHOOSING YOUR CLEAN SHEET PAGE TEMPLATE. The number of photos on your page will dictate

your template choice (see Quick Tip #3 on photo organization, and #5 on page planning).

Some templates feature one large focal photo, and some have several smaller, equally-sized

photos. Some have more "white space" (areas of no text or photos) and some are photo-heavy.

Consider the quality of your photos (you won't want to make a low-res photo large); the story

you're telling (do you really need all nine photos to tell it?); and the "feel" you're seeking (gener-

ally, fewer photos are more serene and elegant).

And if you need to use two or more pages for an event (a left and right page together is called

a "spread") make sure they look good side by side.

COLOR PALETTES. Except for page templates, all products in the Studio Boutique are based on a

master palette of 55 colors, divided into a series of themed palettes containing six colors each.

You can take a literal design cue from a palette (for example, Beaches), or choose a palette

that relates to your photos in a way that appeals to you. Neutrals always lend a more sophisti-

cated feel.

PAGE BACKGROUND. I generally favor a white background for my layouts — like a magazine.

However, you can use digital paper as a background if you do so keeping photos your focal

point. And make sure type is legible over the color; you may want to reverse the type (make it

white) for more contrast.

SOLID OR PATTERN? Some people like to use patterned backgrounds; I recommend they be used

VERY sparingly. This is why most Clean Sheets Page Templates have a layer specifically for pat-
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terned paper (or a strong color). Generally, these areas for patterns do not include text blocks;

they add visual interest but don't complicate the layout.

But if you want to try a patterned background, I offer many low-contrast patterns (they're noted

that way in the Boutique). Sometimes, you can even put a headline or type over the pattern and

it will remain legible. The beauty of digital scrapbooking is that you can change your mind with

the click of a mouse. Just turn the layer off or on by clicking on the eyeball icon next to the layer

name.

FONTS. Font styles generally fall into four categories:

Serif. Serifs are those little tails on the end of a letter. It is a comfortable type that is commonly

used in large areas; your eye finds it easy to read.

Sans Serif ... which means "without serifs." You can use them anywhere you like for a more mod-

ern flair.

Script. Think wedding invitations on the formal side, handwriting fonts on the casual. They can

look like pens, markers or paintbrushes. Script type can add tons of personality to a page. But

they can be hard to read, so use sparingly.

Display or decorative. These are the fonts that express a definite "feel" that should truly only

appear in a headline or accent. Display fonts can range from the grungy, to the fanciful, to any

of a hundred themes (such as Old West, typewriter or 1950's diner, and many more).

I've recommended several modern fonts in these categories and created a free Modern Font

Guide PDF.

NOW HEAR THIS ... Never use more than one font per category on a page. For example, don't

use two script fonts (like formal script and handwriting). They'll clash annoyingly and interfere with

your message.

For text and captions, use either a serif or san serif font. For descriptive words (headlines), you

can choose more expressive script or display fonts. But — every once in awhile, it is great to mix it

up. Maybe you want to turn a short journaling block into a handwritten note — or make an mod-

ern headline by using an understated sans serif. I recommend you choose two favorite fonts in

each category and use them in most of your pages, particularly for your caption and journaling

text, for continuity. But it is fun to choose an unexpected headline font occasionally.
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FINDING FONTS. Personally, I rarely download free fonts; I'd rather purchase fewer, but better

quality fonts. However, if you Google "free fonts" you'll find a wide variety. Some of my favorite

font sites are Adobe.com, Veer.com and Fonts.com. Sites with free fonts that have been recom-

mended to me include Dafont.com, and Urbanfonts.com.

PAGE ACCESSORIES. You know what accessories are — rings, bracelets, and necklaces. Used judi-

ciously, accessories add pop to your page. Some like a heavily-accessorized page, some like

their layouts cleaner. Page Accessories include dots, stripes, silhouettes, monograms, and word

art. On each Clean Sheets Page Template, you find layers that show recommended placement. I

show you three, but you can leave them off completely, or place more if you like. Three is usually

a good number in design.
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Quick Tip #9:
Take better pictures with a few 
photography pointers

I believe that there are no "ordinary" days, and every life has countless moments of meaning.

Here are a few pointers that can help you to become a more thoughtful photographer — simple

ideas I hope will kick it up a notch. Your moments deserve it!

DON'T LEAVE HOME WITHOUT IT. Photojournalists carry their cameras almost 24/7! Make sure you

have a protective case so you can safely keep it in your purse whenever you're out and about.

And store it in one specific place at home, so when a photo op arrives, you grab it in a heart-

beat.

And for the times you have slipped and left your camera at home, use your cell phone camera.

Better to have a photo that's a little lower quality than no photo at all, and cell phone optics are

becoming better all the time. Be sure to read up on its features so you can use it well.

CAPTURE THE EVERYDAY. We usually think of photographing only the big moments, but take some

time to capture "a day in the life" every month. What do you have for breakfast? What is your

favorite outfit? What book are you reading? Who are your kid's playmates at the moment? One

of the folders you'll create (see Quick Tip #3 on photo organization) will be called "Everydays." It is

fun to create a monthly collage of these photos; in five years, they'll be priceless. They can be

one of the highlights of the Fusion Album and Family Yearbook.

BEFORE AND AFTER. Every event includes preparation. Balloons are blown up before a party, hair

is styled before a prom. Afterward, shoes are removed from tired feet and wrapping paper is

gathered in colorful wads. These scenes can be an important part of the whole story.

THE CANDID CAMERA. Part of the reason we don't like to pose people is that we don't want to

make the moment all about the photo. But if you don't pose your subjects, they'll get used to

seeing you with the camera and will pretty much ignore it. The moment goes on uninterrupted,

but is preserved for the future. The next time you want to take photos — don't announce it, and

don't draw attention to yourself. Catch people in the act of being themselves!
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BE A CREATIVE POSER. Of course, there will be times you'll want to pose your subjects in a signifi-

cant setting. Remember that faces are usually the focal point. Instead of a horizontal lineup, put

your subjects so that their faces form a circle — the closer together, the better!

Feeling creative? Take the shot from below (you can lay on the ground and they can look down

on you) or from above (have THEM lay on the ground with their heads in a circle). Props also

make posed shots more interesting. Giving your subjects something to hold makes them more at

ease in front of the camera. Use your imagination!

THE RULE OF THIRDS. You may think that putting the subject as close as possible to the center of

the frame will lend emphasis to it. Actually, artists discovered long ago that moving the subject

off center makes a much more interesting composition.

Imagine your digital display has two horizontal lines, dividing the display into thirds, and two verti-

cal lines dividing it evenly as well. This renders four points where the lines intersect. Placing your

focal points in one of those places greatly decreases the "mug shot" quality of your photo.

TWO STEPS CLOSER. Coming closer to your subject will dramatically decrease the distractions in

the frame. Of course, you can accomplish this when you crop, but generally it's best to just take

a few steps closer for a more intimate look at your subject.

GO SIDEWAYS. We often just pick up the camera and shoot horizontally. But when you create

your modern digital scrapbook page, you'll probably want to use both, so be sure to take some

shots in a vertical format.

READ THE BORING STUFF. You've heard it before: Please take the time to read your camera's

owner's manual! If you've lost it, you can probably find it online. Two hours invested up front read-

ing and a little simple experimentation can save frustration in the future.

The three types of settings you will want to understand involve:

Lighting (i.e., daylight, nighttime, indoor low light, flash vs. natural light)

Focal Distance (i.e., closeups, distance, mid range)

Action (i.e., a still or slow-moving subject compared to sports action)
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Understanding how to manipulate your camera settings in different situations will make your pho-

tos immeasurably better. The preparation may be dry ... but the results will be awesome! Take just

a little time to prepare yourself for big rewards later.
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Quick Tip #10:
Find your favorite way to journal

Maybe you enjoy journaling — kudos to you, especially you bloggers! But some of us get that

English-class pressure and labor over every word, slowing the creative process and finding little

joy. When you face a page that needs journaling, are you tempted to turn off the layer and just

leave the headline and captions? Let's change that!

Your images are probably the main reason you have an album at all. Our images stimulate mem-

ories in amazing ways, even bringing back the emotions of the original event. But words are pow-

erful, too, and bring a depth of emotion and detail that magnify the power of our images. As the

years go by, you'll treasure your words almost as much as your photos.

SET TIME APART. To start, here's a journaling tip that works for me. I believe we use different parts

of the brain for visual and verbal creation, so I generally create several digital layouts at a time,

but I leave off the journaling for awhile. When I'm feeling relaxed, I open the layout, launch

Microsoft Word and type the journaling as I enjoy the photos. I then copy and paste the text into

each layout.

This process is especially fun and effective if you have notes from the event (see below). But it

applies to pages you're making just relying on your memory, as well.

JUST 80 WORDS. I designed Clean Sheets Page Templates to have an airy look, so the text size

and spacing preset into the Journaling block has lots of "breathing room." On a typical square

layout, the entire journaling block runs about 80 words. To compare, the first two paragraphs of

this Quick Tip contain 86 words.

Even in this small space, your page will be greatly improved if journaling includes two things:

unseen details, and personal insights.

UNSEEN DETAILS. Every event has hundreds of details that aren't captured on your camera. These

could include the sensory details (sounds and smells) and the moments that weren't "important"

enough to capture. What music did you listen to on the radio? What did you talk about? What

did you laugh about? What did you have for lunch? You'll treasure these details in years to

come.
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PERSONAL INSIGHTS. Every event, even on "ordinary" days, evokes a multitude of emotions. And

there is something to be learned from every experience. When you scrapbook a page, pause

and reflect on how you felt then, how you feel about the experience now, and what you

learned from it. Not only will your journaling be richer, if you do this every time you scrapbook,

you'll begin to sense more meaning in the simplest of events. And this will bring you more joy and

gratitude!

Eighty words aren't much, so if you want to devote more space to your journaling, use Personal

History page templates and add these prints to your Fusion Album. They are Microsoft Word doc-

uments that give you unlimited room to write. You'll find the templates and complete instructions

in the Studio Boutique.

However long your journaling, if you want to get maximum impact and fun from those 80 words

... here are a few more easy tips.

TAKE NOTE. Just as you carry your camera with you most of the time, you should carry a note-

book as well. When you have a photo opportunity, your notes will provide the basis for future

journaling.

I like to take a tip from David Letterman and list the top ten details from an event in my note-

book. I can either use this as the basis for lengthier journaling, or I can just list the bullet points on

my layout. Simple!

GO WITH THE FLOW. Did you have an assignment in high school to "free write" in an uncensored

way for a few minutes at a time? Look at your layout, open Word, and do just that. Don't com-

pose sentences or worry about spelling. Just express all of your impressions of the event (or peo-

ple) portrayed in the photos.

THEN EDIT COMPASSIONATELY. Go back to your journaling and organize it into coherent sen-

tences, but don't worry about making it into timeless prose. Your pages are primarily for you and

those that know you. Future generations won't care one iota if your grammar's not perfect; they'll

just be glad you created a page.

TELL A FRIEND. Your could try writing as if you were telling a friend about the photos. It is livelier to

use a conversational tone, rather than writing as if it were for an anonymous audience.
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TALK TO THE SUBJECT. It is fun to write your journaling as an expression to the person in the photos.

For example, the journaling for a high school graduation page could be a heartfelt expression

directly to the graduate. If 80 words just won't do it, do a separate Personal History entry and just

let it flow.

FIRST PERSON IS FINE. Chances are you will be more comfortable writing in the first person (I am,

as you can see!). Don't worry about this being too personal. Family albums are personal by

nature, and it is actually an asset to hear your "voice."
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